драйверы
 

Linux x64 (AMD64/EM64T) Display Driver

 
 

Версия:

295.20 Certified

Опубликовано:

2012.02.13

Операционная система:

Linux 64-bit

Язык:

Русский

Размер:

55.6 MB

загрузить сейчас

Особенности выпуска
поддерживаемыe продукты
Дополнительная информация
  • Добавлена поддержка следующих GPU:
    • Tesla X2090
  • Устранена ошибка, приводившая к появлению черных пятен на заднем фоне при работе с некоторыми моделями Maya.
  • Устранена ошибка, в результате которой на экране появлялось сообщение об ошибке загрузчика программы.
  • Устранена ошибка, которая могла приводить к отказу работы X сервера после горячей «коммутации» дисплея.
  • Устранена ошибка, приводившая к неправильному отображению выбора шрифта в Maya при использовании инструмента выбора цвета.
  • Улучшена производительность для интерактивных инструментов в Mudbox.
  • Добавлена опция "--no-opengl-files" к nvidia-installer, чтобы сделать возможной установку драйвера без OpenGL файлов, которые могут не работать с уже установленными реализациями OpenGL.
  • Страница DFP конфигураций в nvidia-settings разделена на несколько вкладок, позволяя отображать элементы управления на экранах меньших размеров.
  • Устранена ошибка, которая могла приводить к зависанию некоторых OpenGL приложений (включая такие среды настольной системы, как KDE и GNOME Shell).
  • Устранена ошибка, которая мешала работе внутренней панели на некоторых ноутбуках с графическими процессорами серии GeForce 7.
  • Устранена ошибка OpenGL, из-за которой использование дисплейных списков на графических процессорах на базе архитектуры Fermi в некоторых случаях могло привести к некорректному рендерингу.
  • Устранена ошибка OpenGL, приводившая к некорректному рендерингу при использовании объектов из буфера кадров для рендеринга 16-битных цветных текстур с альфа.
  • Устранены две ошибки, приводившие к внезапному отказу работы некоторых многопоточных OpenGL приложений.
  • Устранена ошибка, не позволявшая создавать OpenGL 4.2 контексты с glXCreateContextAttribsARB.
  • Устранена ошибка, приводившая к отображению на экране следующих сообщений
      Xlib: разрешение "NV-GLX" отсутствует на дисплее ":0".
      при использовании реализации GLX X разрешения не от NVIDIA.
  • Поддержка 30-битной глубины цвета (10 бит на компонент) для графических процессоров серии GeForce 8 и выше.
  • Поддержка ограничения передвижения курсоров в пределах видимости на соединенных дисплеях; для дополнительной информации смотрите Настройки Х «Ограничить курсор» в документе README.

Обратите внимание, что многие сборки Linux предлагают собственные пакеты графических драйверов NVIDIA в родном формате управления сборкой. Они могут лучше сочетаться с остальной структурой сборки, и вы можете захотеть использовать их, а не официальный пакет NVIDIA.

Заметьте также, что пользователи SuSE должны ознакомиться с практическими рекомендациями по установке SuSE перед тем как скачивать драйвер. Инструкции по становке: после загрузки драйвера перейдите в каталог, содержащий пакет драйвера и установите его, запустив командой sh ./NVIDIA-Linux-x86_64-295.20-pkg1.run

На одном из завершающих этапов установки будет предложено обновить файл конфигурации. Разрешите программе обновить файл, отредактируйте его вручную под использование драйвера NVIDIA или запустите nvidia-xconfig Смотрите README для более подробных инструкций.